جيلبريك مقيد لـiOS 4.3.4

محبي الجيلبريك بكل تأكيد لم يقوموا بتحديث الى iOS 4.3.4 والتي قامت آبل بإصداره يوم الأمس وذلك بسبب عدم

عمل الجيلبريك المقدم من Comex وهو JailBreakMe والذي تحدثنا عنه مسبقاً. الجيلبريك هذا يأتي بشكل مقيد لهذه

النسخة الحالية وللأسف لا يدعم الآيباد 2 الأن بسبب إداة PwnageTool . الجيلبريك المتوفر الأن يتوفر فقط على اجهزة

الماك مع برنامج PwnageTool المعدل لإصدارة iOS 4.3.4.

ios434jb جيلبريك مقيد لـ iOS 4.3.4

كما ترى في الصورة اعلاه بأن الجيلبريك يعمل على iOS 4.3.4 وصوره من السيديا.

بإمكانك متابعة موقع Redmond Pie الذي قام بعملية الشرح بشكل كامل لهذا الجيلبريك والخاص حالياً على اجهزة الماك.

المصدر.